June 2019  |  01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

MT4インデックス再構築時のエラー

現象
記事を投稿後、すべてのファイルを再構築→500エラー

再構築を「すべて」ではなく、ひとつひとつ試したところ「インデックスのみ」でエラーが発生していた。

原因
たぶん、インデックスページにのみ存在する「photos」の部分?
ググってみたら同様の現象があるようですが、特に修正方法は見つけられなかった。

修正方法
モジュール「サイドバー(2カラム)」「サイドバー(3カラム)」の以下のソースを削除→再構築。

<MTIf name="main_index">
<MTIfNonZero tag="AssetCount">
<MTAssets type="image" lastn="10">
<MTAssetsHeader>
<div class="widget-assets widget">
<h3 class="widget-header">Photos</h3>
<div class="widget-content">
<ul class="widget-list"></MTAssetsHeader>
<li class="item"><a class="asset-image" href="<$MTAssetURL$>"><img src="<$MTAssetThumbnailURL height="70"$>" class="asset-img-thumb" alt="<$MTAssetLabel$>" title="<$MTAssetLabel$>" /></a></li>
<MTAssetsFooter></ul>
</div>
</div>
</MTAssetsFooter>
</MTAssets>
</MTIfNonZero>
</MTIf>


・・・これで、再構築エラーはでなくなりました。

バグなのか、こっちのインストールミスなのか、それ以外なのか、今はまだ分かりません。さほどカスタマイズしているわけではないし、初期の不具合なのかな??
今のところ様子見といったところです。

メール送信設定「サブミッションポート(port587)」

問い合わせが凄く多いので、覚書・・・。

メール送信(SMTP)設定「サブミッションポート(port587)」

なんで、プロバイダからきちんと一般ユーザーにインフォメーションしないんでしょうね〜〜。
今年に入ってから、クライアントから「メールが送信できないんです!」って問い合わせが多い!!

急にメールが送れなくなったら、そりゃ不安ですよね〜〜。
「ポートの番号を変えると送れるようになるんですよ。」って伝えると「全然知らなかった!」って、みなさん答えるんですよね・・・。

私も知らなかったし(笑)
そう言えば自分のメールアドレス(so-net)はどうなんだろう。
最近、webメールで会社でしか見てないから、設定なんていじってないし。もしかしたら、自宅のパソコンでは、送信できないのかもしれない。

Googleデスクトップ様様です〜(涙)

一連のThunderbird問題を、合間を見て調べていたのですが、やっぱり消えたと思われるメールは完全に消えていらしたようで…(涙)

復元ツールを使っても見つけられなかったので途方にくれていたら、ハッ!キャッシュがあるかも・・・ということで「Googleデスクトップ様」の出番です。

サーバーアカウント情報だけでも残しておきたいので、今残っているアカウント情報のメールタイトルを調べて、同じタイトルをGoogleデスクトップで検索してみたら・・・デテキターー!

ロリポップはいつからかアカウント情報のメールタイトルが変更したので、もう一方も検索・・・デテキターー!
すかさず秀丸にコピペして、フォルダにまとめて、念のためCとDと二つのドライブに分けて保存して終了。

ふぅー、これで何とかなりました。
モヤモヤ消えました。
あせりました。

Googleデスクトップ様様〜〜。足を向けて眠れません。

Thunderbird復活劇

Thunderbirdの復活劇・・・覚書

■症状
1)受信メールの数が実際の数からどんどん勝手に増えていく。
2)増えていくタイミングは、起動毎、もしくは他フォルダを表示後受信トレイを開いた時。
3)受信ボタン・削除ボタンが押しても反応なし。
4)ソフトの起動が遅くなる。
5)cドライブの空き容量が極端に減った(関係あるかないかは不明)

■対処方法
1)Thunderbirdを完全に終了。
2)C:¥Documents and Settings¥ユーザー名¥Application Data¥Thunderbird¥Profiles¥文字列.default¥Mail¥Local Folders内の「Inbox.msf」ファイルを削除。
3)Thunderbirdを起動。
4)ファイル(F)→フォルダを最適化 を選択。
※うんともすんとも言わないけど、最適化してくれたのかな?

・・・以上で、何とか復活。
起動時間も以前と同様だし、受信メール数の表示も実際のものを表示しているようです。

まだトラぶっていたときに、受信メールも送信済みメールもいらなそうかなぁ、って感じたものはとにかく削除していったものだから、すっかり軽くなりました(笑)
でも、あせっている時だったので、いらないメールを正確に判断できたかは不安なところ。

また、トラぶってる最中に「フォルダを最適化」をやってみたところ、何故か重要なメールを入れておくフォルダの中のメールがすべて消えてしまいました。
※一覧から見えないだけなのかメール自体が消失したのかは不明。メーラー以外からの見方がイマイチよく分からない。

これはしたり!トラぶったままでも残っていて欲しかった(涙)

■参考サイト
Thunderbirdで受信メールが勝手に複製されてしまう現象
Mozilla-gumi Forum
Thunderbird Help: プロファイルの管理

いろいろ調べてみたら、不具合やバグが結構多いのね>Thunderbird

ファ○リー○ートへの添付書類がうまく送れないのって、メーラーのせいだったのかもしれない。今月からOEで送ることにしよう。
(OE使っていた時も「文字化けしてるんですがっっ!」って怒られた記憶が・・・ま、いいか)

Mozilla Japan ナレッジベース - Thunderbirdによると、日本語環境特有の事例として、メールタイトルが?になっちゃうことがあるとか。
○鹿○からのメールのタイトルが「?」だったのはこれかー!
これはいずれ修正ですな・・・kouくん。

DOS攻撃!?&Thunderbirdの変な動作

障害報告があったのでTB。
現在、一部ユーザー様のサーバーにおきまして、
第三者からのDOS攻撃を受けており、
ロリポブログに接続し難い状態となっております。

ですって。怖い!いちおう重いケド接続できて、記事も書けるのでアタシのサーバーではないかな。ホッ。

でも、DOS攻撃って何するんですか?
字面では、マシン(サーバー)を足で踏み踏みしてるイメージ?!
ラックに収まっているサーバーを一個一個取り出して「ふんっ!ふんっ!」と踏んづけてる・・・ってことは決してアリマセン(笑)

いやね、何を書こうと思ったかって、DOS攻撃のことを書きたかったワケではないのよ。
会社のThunderbirdがオカシナことになってて困ってしまったのです。

朝、起動して普通に送受信していたのですが、昼過ぎにふと受信メール数を見たら「2,000通台」に・・・
普段は「800〜900通」なのに!1,000通は絶対超えないようにちゃんといらないメールは消してるのに、なんで?!

検索してもイマイチ対処方法が載っているサイトを見つけられず、「ま、いいか」とほっといたら(起動したまま)今度は「3,000通台」にぃぃ!ほっといたら増殖してますた・・・(涙)
そしてオマケに受信ができない!動作も遅い!

似たような症状の対策として「新着メールの自動受信」をはずす、とか受信メールフォルダと同じ階層にフォルダを作り、メールを移動する、などありましたが、改善せず。そもそも「新着メールの自動受信」はしていなかったし。

メールのたまりすぎ(?)かと思って送信メールや、保存中の連絡メールもイラネーのはガバガバ捨てたのですが、やっぱり改善せず。
今、起動してみたら「合計:6,985通」になってます・・・
実際はこんなにないのに、なんでこんな表示になっちゃうのだろう。(数えてないけど、たぶん本当は600通程度のはず)

誰か同じ症状の方はいませんでしょうか?
バックアップ取って、再インストールするしかないかなー?
1
pagetop